RF tire rubbing at full lock...

Suspension, brake, and hydraulic/electric steering discussion.
Post Reply
leonpiper69
Posts: 33
Joined: Sun Jun 27, 2021 10:27 pm
Location: North of Philadelphia

RF tire rubbing at full lock...

Post by leonpiper69 » Thu Jul 15, 2021 2:28 am

2012 PPV

Didn't notice this until today but when I have the wheel turned to the right the tire rubs.

It didn't do it before that I noticed but just bought it about two weeks ago.

Anyone ever seen this or it a common problem?
IMG_20210714_094012.jpg
IMG_20210714_094012.jpg (2.92 MiB) Viewed 373 times

Navy Lifer
Administration Staff
Posts: 1695
Joined: Tue Mar 19, 2013 11:30 pm
Location: Canton GA

Re: RF tire rubbing at full lock...

Post by Navy Lifer » Sat Jul 17, 2021 5:37 am

compare shape of fender liner on each side - that one looks a little distorted.

Otherwise, is there any issue with LF corner of car being pushed back (accident history)?

CrashTestDummy
Posts: 2180
Joined: Sat Feb 07, 2015 8:31 pm
Location: Pearland, Texas

Re: RF tire rubbing at full lock...

Post by CrashTestDummy » Sat Jul 17, 2021 9:20 pm

Yeah, the front end is bent some. The bottom lip of the liner should be a nice 90-degree bend there it goes under and forward, whereas that one is kinked >90-degrees and looks almost broken. Time to pull the fender liner out and see what's out of shape there. You may be able to just loosen all the bolts around that corner, front of liner to the front lower fascia screws you can see in that picture, as well as the screws that secure the front under tray to the whole front of the car, and get things to 'relax' back into original position. With that bend in the bottom lip of the liner, though, you may need to soften things a bit with a heat gun and pull a bit to get it back into shape.
Gene Beaird,
Pearland, Texas
2012 Caprice 9C1
1992 B4C 1LE Camaro
2010 Tahoe PPV (her car)
1995 DGGM Impala SS
1996 BBB Impala SS (11-second DD)
1985 Firebird - 310 LS1 C Prepared autocross car.
And some others
Do YOU have my SPID?

User avatar
sardillim
Posts: 125
Joined: Thu Apr 24, 2014 3:45 am
Location: Easton Ct

Re: RF tire rubbing at full lock...

Post by sardillim » Sun Jul 18, 2021 1:32 am

same issue with mine, started last week

leonpiper69
Posts: 33
Joined: Sun Jun 27, 2021 10:27 pm
Location: North of Philadelphia

Re: RF tire rubbing at full lock...

Post by leonpiper69 » Sun Jul 18, 2021 4:50 pm

Thanks for the replies.

Yeah I am going to pull the wheel off and I do have a heat gun.

I just thought it was weird i didn't notice the noise for the first few days and then one morning it was there.

but my Solo muffler kit came in so later today I might do both.

leonpiper69
Posts: 33
Joined: Sun Jun 27, 2021 10:27 pm
Location: North of Philadelphia

Re: RF tire rubbing at full lock...

Post by leonpiper69 » Mon Jul 19, 2021 8:16 pm

Good and bad today..

Found what was rubbing....I let the wife take it to the base ONE day....ONE and I know better than to ever let her drive something I like and sure enough she backed over something and bent the plastic wheel well.

Before
IMG_20210719_142035.jpg
IMG_20210719_142035.jpg (238.04 KiB) Viewed 263 times
After a little pulling and reattaching a clip
IMG_20210719_142035.jpg
IMG_20210719_142035.jpg (238.04 KiB) Viewed 263 times
and I really like this car. It needs a batch but I do like just as much as some of my other toys.
IMG_20210719_142035.jpg
IMG_20210719_142035.jpg (238.04 KiB) Viewed 263 times
Attachments
IMG_20210719_145246.jpg
IMG_20210719_145246.jpg (345.83 KiB) Viewed 263 times
IMG_20210719_142521.jpg
IMG_20210719_142521.jpg (255.72 KiB) Viewed 263 times

leonpiper69
Posts: 33
Joined: Sun Jun 27, 2021 10:27 pm
Location: North of Philadelphia

Re: RF tire rubbing at full lock...

Post by leonpiper69 » Mon Jul 19, 2021 8:17 pm

sorry but no idea how or why it put three copies of the crunched first picture (I only uploaded it ONCE) and then the third picture of the whole car is somehow second in line and the last picture is of the fixed wheelwell.

leonpiper69
Posts: 33
Joined: Sun Jun 27, 2021 10:27 pm
Location: North of Philadelphia

Re: RF tire rubbing at full lock...

Post by leonpiper69 » Mon Jul 19, 2021 8:19 pm

oh and the bad......went to put on the solo axle back kit..,.... one bolt on each snapped and the other two I had to chisel off.

Too hot to keep working on it today but driving around with no mufflers for now. I will either have to drill out the broken off studs or get the rest of the kit from solo :(

Post Reply