Auto HVAC setting

Discussion on Air Conditioning/Heat & electronic controls for the same, radiators/fans/engine cooling and related items.
Post Reply
9C3BENDI
Posts: 3
Joined: Wed Jan 09, 2019 10:47 pm

Auto HVAC setting

Post by 9C3BENDI » Tue Apr 23, 2019 2:58 am

How do you set up your HVAC auto setting. My 2013 goes to max blower motor on a/c output. I’m going to pull my silverbox to send to wams and can get the auto setting to cooperate.
Last edited by 9C3BENDI on Tue Apr 23, 2019 3:17 am, edited 1 time in total.

smwalker
Posts: 1608
Joined: Mon Jul 29, 2013 6:44 am
Location: Azusa,CA

Re: Auto HVAC setting

Post by smwalker » Tue Apr 23, 2019 3:14 am

So are you saying when you take your silver box out your fan goes to high and the compressor comes on? Or are you having a problem even before you take the silver box out?
Steve Walker
Azusa, CA
'11 PPV 9C3 Huron White

9C3BENDI
Posts: 3
Joined: Wed Jan 09, 2019 10:47 pm

Re: Auto HVAC setting

Post by 9C3BENDI » Tue Apr 23, 2019 3:17 am

Having issues with both, auto setting goes straight to max blower motor speed with A/C on with or without the silverbox in.

smwalker
Posts: 1608
Joined: Mon Jul 29, 2013 6:44 am
Location: Azusa,CA

Re: Auto HVAC setting

Post by smwalker » Tue Apr 23, 2019 3:30 am

Does not matter what temp you have it set at it stays on max blower? Because if it is 80 degrees out and you have it set for 65 of course it is going to go max blower to try and cool things down. Can you turn down the fan with the button manually?

But with the silver box out it has been reported that when the HVAC does not detect the face it will default to defrost (Compressor on) out the top vents and high blower. I just pulled my fuses for the blower motor and Compressor while it was sent out to Chris. Chris mentions on his site to set the setting how you want them then pull the unit and they will stay like that but a few of us tried that and it did not seem to hold true.
Steve Walker
Azusa, CA
'11 PPV 9C3 Huron White

9C3BENDI
Posts: 3
Joined: Wed Jan 09, 2019 10:47 pm

Re: Auto HVAC setting

Post by 9C3BENDI » Tue Apr 23, 2019 4:06 am

Thanks for the reply, through trial during the console swap I’ve ran into the same problem of the system going to defrost only blowing through top vents on high. I haven’t tried setting the temp a bit higher and trying it again. Although removing the face plate it seems to just default back to settings mentioned above. I guess I’ll just have to deal with it blowing on max for a few days.

smwalker
Posts: 1608
Joined: Mon Jul 29, 2013 6:44 am
Location: Azusa,CA

Re: Auto HVAC setting

Post by smwalker » Tue Apr 23, 2019 4:34 am

If you want to pull the fuses they are in the underhood fuse box - Fuses F18 and FU9.


Ignore the red arrow:
Image
Steve Walker
Azusa, CA
'11 PPV 9C3 Huron White

Post Reply