New Caprice - Discussion forums

The worldwide owner-to-owner online support system for the Chevrolet Caprice PPV
It is currently Mon Aug 20, 2018 12:22 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Tue Jul 03, 2018 1:13 am 
Offline

Joined: Thu Aug 10, 2017 2:57 pm
Posts: 21
Location: Buckeye AZ
So,


I have had my 13 now for almost a year...it was an WSP highway car...seems to have been taken care of relatively well. Bought it with a little over 110k on it and now have 130-ish highway miles. Zero transmission problems/complaints until the last two weeks or so...its been getting hot now in Phoenix and wondered if that may be of issue. Anyhow, the issue I am having seems to be the reported shift/flare but mine seems to be between various lower gears and is frequently inconsistent. I was able to get all my receipts from WSP on the car (at least the ones they have) and couldn't find where the trans was ever serviced (fluid/filter). After doing some searching on here and various other forums, I did see where many reported this behavior to their dealer only to get a response back that "its normal" or "there is nothing wrong". I also saw where some upgraded the pan and filter to the deeper sump with a justification that on aggressive driving the low profile pan would cause the trans to run lean on fluid...that seemed strange to me since this would be the car that would see aggressive driving most of the time. So I pulled the trigger on the deeper pan, filter fluid and gasket and will be hopefully servicing the trans in the next few days. in the meantime I happened to check the AllDataDIY site for additional clues on the odd transmission behavior. for this VIN. I found two TSB's that I believe may be relevant to these issues and thought I would post them up for comment. The first is TSB PIP5429 "2-3 Upshift Slip or Flare". In reading this, it appears the problem as they elude to, is a trans fluid temperature issue where by this issue happens when its cold and goes away when its at operating temp. Not sure about others but I experience this issue when the car was hot/operating temp for sure....not the issue I seem to have. So on to the next TSB which I thought was relevant...PIP5175C "Slip or Shudder During a Launch in 1st, 2nd, 3rd or 4th Gears". This one got my attention. "Customers may comment on a delayed engagement into drive, shudder at a launch, or the transmission is slipping when shifting into 1st, 2nd, 3rd or 4th gears". This sounds more like what I experience. Reading further it discusses the possible issue for this as "loose stator support to pump cover bolts causing a leak at the stator support to pump cover gasket". The TSB goes on to narrate how to diagnose and what the recommend fix is for this which includes pump cover replacement and clutch plates 1,2,3,and 4 being inspected for distress and possible replacement. There was a note that this was covered under MFR warranty.

My question here is, has anyone with the above known flare/slip shift found that TSB PIP5175C was the cause of their issue and did they fix it? I am debating whether or not to scratch doing the trans service myself and taking it to the dealer to have them check this during the trans service...to do it, the pan must come off along with filter and fluid....seems logical.

Interested in commentary here.

_________________
2013 Caprice 9c1 PPV
1969 Caprice Custom Cpe 427
78 C10 Big ten 350Ho


Top
 Profile  
 
PostPosted: Tue Jul 03, 2018 8:59 am 
Offline

Joined: Mon May 30, 2016 8:12 am
Posts: 408
Location: phx az
the shift flare in my 09 G8 never went away , after doing a service , and adding a deep B&M trans pan and 6l90e big mouth filter , but it was also in the VIN/year range where they had issues with the seals

i would recommend doing either the camaro 6l80e trans pan(super cheap) along with the wide mouth 6l90e filter , or doing the deeper B&M pan

if you happen to be in the bell and I17 area , hit me up for the filter and camaro pan , i work at midway chevy in the parts dept


Top
 Profile  
 
PostPosted: Tue Jul 03, 2018 5:49 pm 
Offline

Joined: Thu Aug 10, 2017 2:57 pm
Posts: 21
Location: Buckeye AZ
Thanks s/c'd cav.

I ordered the Camaro pan and a filter which I thought was the correct one....ACDelco 24236933....is this the unit you are referring to?

_________________
2013 Caprice 9c1 PPV
1969 Caprice Custom Cpe 427
78 C10 Big ten 350Ho


Top
 Profile  
 
PostPosted: Tue Jul 03, 2018 11:46 pm 
Offline

Joined: Mon May 30, 2016 8:12 am
Posts: 408
Location: phx az
if it looks like this

https://paceperformance.com/i-8434163-g ... -6l80.html


Top
 Profile  
 
PostPosted: Wed Jul 04, 2018 11:03 pm 
Offline

Joined: Thu Aug 10, 2017 2:57 pm
Posts: 21
Location: Buckeye AZ
All done. Pretty easy... Made a big difference.

_________________
2013 Caprice 9c1 PPV
1969 Caprice Custom Cpe 427
78 C10 Big ten 350Ho


Top
 Profile  
 
PostPosted: Wed Jul 04, 2018 11:27 pm 
Offline

Joined: Mon Jul 29, 2013 6:44 am
Posts: 1334
Location: Azusa,CA
Completely eliminate? Or just better?

_________________
Steve Walker
Azusa, CA
'11 PPV 9C3 Huron White


Top
 Profile  
 
PostPosted: Wed Jul 04, 2018 11:33 pm 
Offline

Joined: Thu Aug 10, 2017 2:57 pm
Posts: 21
Location: Buckeye AZ
smwalker wrote:
Completely eliminate? Or just better?


I think so Steve. I need to drive it more. Definitely tightened it up....ambient Temps are high 114 and so I assume that may impact shift points... Couldn't see trans Temps through obd... Engine Temps don't exceed 200.

_________________
2013 Caprice 9c1 PPV
1969 Caprice Custom Cpe 427
78 C10 Big ten 350Ho


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group