Wear/damage at 125k

Tech discussions on the L77 6.0L V8.
Post Reply
mbtech1
Posts: 8
Joined: Wed Jan 01, 2020 1:25 pm

Wear/damage at 125k

Post by mbtech1 » Sun Sep 06, 2020 2:19 pm

So I've put about 5k miles on my 2011 since purchased in January. It's always run strong, only ever ran e85 on an e85 tune. Purchased with Kooks headers, 3200 stall, 3.45 rear end, engine work unknown. Oil consumption about 1 quart every 1100. I could see that it had the DOD delete plate, so I assumed it had some kind of cam, but expected it to be a smaller one since it just didn't run like it had a big cam. Pulled valve covers and found all stock valve train, no trunnion upgrade. Pulled cam, found a lobe wiped out, cam bearings done. Cam had a gm qr code on the back, so either a LS3?, mayyybe a LS9? Pulled heads and found scoring on cylinder walls I could catch my fingernail on. Pulled engine, pulled pistons and found the skirts all worn to death, with scoring caused by tiny bits of metal, presumably from camshaft lobe. Found rod bearing with heavy scores, not to copper yet, but transferred groves to crankshaft. Just dropped the whole mess off at the machine shop. Preliminary outlook as follows: .20 over, 10.8:1, stroker rotating assembly, BTR stage 3 na cam kit, Melling oil pump, LS7 lifters, trunnion upgrade, LS3 hollow core intake valves. Nothing too crazy.
Attachments
rod bearing.JPG
rod bearing.JPG (304.73 KiB) Viewed 528 times
piston.JPG
piston.JPG (331.03 KiB) Viewed 528 times
cylinder wall.JPG
cylinder wall.JPG (330.74 KiB) Viewed 528 times
cam.JPG
cam.JPG (239.35 KiB) Viewed 528 times

cerbomark
Posts: 299
Joined: Tue Oct 02, 2018 10:37 pm
Location: upstate NY

Re: Wear/damage at 125k

Post by cerbomark » Sun Sep 06, 2020 4:29 pm

How many idle hours?
2016 C1

mbtech1
Posts: 8
Joined: Wed Jan 01, 2020 1:25 pm

Re: Wear/damage at 125k

Post by mbtech1 » Sun Sep 06, 2020 6:20 pm

6000

Post Reply