P0335 Slow Cranking When Hot

Tech discussions on the L77 6.0L V8.
s/c'd cav
Posts: 970
Joined: Mon May 30, 2016 8:12 am
Location: PHOENIX AZ

Re: P0335 Slow Cranking When Hot

Post by s/c'd cav » Mon Mar 09, 2020 7:10 pm

when electrical parts get hot , their resistance gets higher , meaning slow crank , cables when hot mean you dont get full voltage or signal from one place to the other

landcrush
Posts: 11
Joined: Sun Mar 08, 2020 10:55 pm

Re: P0335 Slow Cranking When Hot

Post by landcrush » Mon Mar 09, 2020 7:34 pm

s/c'd cav wrote:
Mon Mar 09, 2020 7:10 pm
when electrical parts get hot , their resistance gets higher , meaning slow crank , cables when hot mean you dont get full voltage or signal from one place to the other
So would this point to a poor ground? Or a dying battery?

s/c'd cav
Posts: 970
Joined: Mon May 30, 2016 8:12 am
Location: PHOENIX AZ

Re: P0335 Slow Cranking When Hot

Post by s/c'd cav » Mon Mar 09, 2020 10:42 pm

you will have to inspect and test everything , and test it while its hot

its going to be hard to say whether its a power or ground issue for the starting , but i would guess power

CrashTestDummy
Posts: 2138
Joined: Sat Feb 07, 2015 8:31 pm
Location: Pearland, Texas

Re: P0335 Slow Cranking When Hot

Post by CrashTestDummy » Tue Mar 10, 2020 3:58 pm

I wonder if the starter is going, is pulling so much power while trying to turn the engine over that the voltage drop is freaking the ECU out, making it post the codes?
Gene Beaird,
Pearland, Texas
2012 Caprice 9C1
1992 B4C 1LE Camaro
2010 Tahoe PPV (her car)
1995 DGGM Impala SS
1996 BBB Impala SS (11-second DD)
1985 Firebird - 310 LS1 C Prepared autocross car.
And some others
Do YOU have my SPID?

landcrush
Posts: 11
Joined: Sun Mar 08, 2020 10:55 pm

Re: P0335 Slow Cranking When Hot

Post by landcrush » Sun Mar 22, 2020 8:41 pm

Little update and hoping to get some more input.

I replaced the main battery with an AGM unit, cleaned up the main ground and replaced the bolt and removed most of the police wiring that was left in the trunk.

Seemed to improve the symptoms a little but i’m still occasionally getting a slow crank and stabilitrak fault/ misfire after getting up to temp.

Now, if I jump the main battery to the auxiliary battery in the trunk when this happens, the car fires up as normal and no misfire... I understand there is more resistance when components are hot which leads to less voltage. Where should i be looking next ?

s/c'd cav
Posts: 970
Joined: Mon May 30, 2016 8:12 am
Location: PHOENIX AZ

Re: P0335 Slow Cranking When Hot

Post by s/c'd cav » Sun Mar 22, 2020 9:06 pm

landcrush wrote:
Sun Mar 22, 2020 8:41 pm
Little update and hoping to get some more input.

I replaced the main battery with an AGM unit, cleaned up the main ground and replaced the bolt and removed most of the police wiring that was left in the trunk.

Seemed to improve the symptoms a little but i’m still occasionally getting a slow crank and stabilitrak fault/ misfire after getting up to temp.

Now, if I jump the main battery to the auxiliary battery in the trunk when this happens, the car fires up as normal and no misfire... I understand there is more resistance when components are hot which leads to less voltage. Where should i be looking next ?
need to check all the stuff ive stated before

landcrush
Posts: 11
Joined: Sun Mar 08, 2020 10:55 pm

Re: P0335 Slow Cranking When Hot

Post by landcrush » Sun Mar 22, 2020 9:35 pm

s/c'd cav wrote:
Sun Mar 22, 2020 9:06 pm


need to check all the stuff ive stated before
Not well versed in diagnosing electrical issues, how do I check voltage drop? Just monitor voltage at each component while hot and cranking ?

User avatar
Mooseman
Posts: 572
Joined: Tue Jun 13, 2017 4:35 am
Location: Ottawa, ON Canada
Contact:

Re: P0335 Slow Cranking When Hot

Post by Mooseman » Sun Mar 22, 2020 9:44 pm

I say it's a ground issue. When you jump to the aux battery, you are also using its ground which is different than the main battery's. Try using your booster cable from the main battery to a good ground and see if it improves.
2011 Caprice PPV, 1 of possibly 3 in Canada!
Image

s/c'd cav
Posts: 970
Joined: Mon May 30, 2016 8:12 am
Location: PHOENIX AZ

Re: P0335 Slow Cranking When Hot

Post by s/c'd cav » Mon Mar 23, 2020 1:58 am

landcrush wrote:
Sun Mar 22, 2020 9:35 pm
s/c'd cav wrote:
Sun Mar 22, 2020 9:06 pm


need to check all the stuff ive stated before
Not well versed in diagnosing electrical issues, how do I check voltage drop? Just monitor voltage at each component while hot and cranking ?
google search - https://www.google.com/search?q=automot ... 20&bih=928

lots of videos for you

if you still cant wrap your head around , then best to take it to a specialized shop

13CapriceNC
Posts: 51
Joined: Sun Mar 31, 2019 1:33 pm

Re: P0335 Slow Cranking When Hot

Post by 13CapriceNC » Fri Jul 31, 2020 1:31 am

The OEM starters are weak!!! I installed this starter https://www.holley.com/products/electri ... parts/5096 and i will never go back to OEM again. No shimming for me. Exactly plug and play. Buy once, Cry once. Holley backed products have never failed me.

Post Reply